Case wont build on the new software« Back to Questions List

Getting this: // * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * // Create time Create mesh for time = 0 Read mesh in = 0.027 s Overall mesh bounding box : (-15 0 -0.0455) (45 15 17.9545) Relative tolerance : 1e-006 Absolute matching distance : 6.4412732e-005 [1] [1] [1] --> FOAM FATAL ERROR: [1] [3] Cannot find triSurfaceMesh starting from "B:/lmp18deneme/case_30/processor1/constant/triSurface/rfender.stl" [3] [1] [2] [3] [1] [2] --> FOAM FATAL ERROR: From function static Foam::fileName Foam::triSurfaceMesh::checkFile(const Foam::regIOobject&, const Foam::dictionary&, bool) [2] [3] --> FOAM FATAL ERROR: Cannot find triSurfaceMesh starting from "B:/lmp18deneme/case_30/processor3/constant/triSurface/rfender.stl" [1] in file [2] [3] searchableSurfaces/triSurfaceMesh/triSurfaceMesh.C Cannot find triSurfaceMesh starting from "B:/lmp18deneme/case_30/processor2/constant/triSurface/rfender.stl" at line [3] 122 [2] From function . static Foam::fileName Foam::triSurfaceMesh::checkFile(const Foam::regIOobject&, const Foam::dictionary&, bool) [2] [1] From function [3] FOAM parallel run exiting static Foam::fileName Foam::triSurfaceMesh::checkFile(const Foam::regIOobject&, const Foam::dictionary&, bool) in file [1] searchableSurfaces/triSurfaceMesh/triSurfaceMesh.C [2] at line in file 122 searchableSurfaces/triSurfaceMesh/triSurfaceMesh.C . at line 122 [3] [0] . FOAM parallel run exiting [3] [0] [2] FOAM parallel run exiting [0] [2] --> FOAM FATAL ERROR: [0] Cannot find triSurfaceMesh starting from "B:/lmp18deneme/case_30/processor0/constant/triSurface/rfender.stl" [0] [0] From function static Foam::fileName Foam::triSurfaceMesh::checkFile(const Foam::regIOobject&, const Foam::dictionary&, bool) [0] in file searchableSurfaces/triSurfaceMesh/triSurfaceMesh.C at line 122. [0] FOAM parallel run exiting [0] job aborted: [ranks] message [0] application aborted aborting MPI_COMM_WORLD (comm=0x44000000), error 1, comm rank 0 [1] application aborted aborting MPI_COMM_WORLD (comm=0x44000000), error 1, comm rank 1 [2] application aborted aborting MPI_COMM_WORLD (comm=0x44000000), error 1, comm rank 2 [3] application aborted aborting MPI_COMM_WORLD (comm=0x44000000), error 1, comm rank 3 ---- error analysis ----- [0-3] on DESKTOP-8VILK90 snappyHexMesh aborted the job. abort code 1 ---- error analysis -----
Posted by Pure Power Racing
Asked on July 10, 2018 02:51
0

Okay thanks.

Posted by Pure Power Racing
Answered On July 11, 2018 17:51
0

Hi,
I have identified the error. As you saw most stl files did not make it to where they have to go. The next version of the software fixes this. It will probably get released tomorrow morning.

Posted by MCAE Support
Answered On July 11, 2018 17:22
0

I tried to use a single mesh (i usually seperate all the parts on my latest cases) but that didnt work either. After that i tried with only the tire meshes, oddly that worked.

Posted by Pure Power Racing
Answered On July 11, 2018 15:29
0

And i messed up on the title, case actually builds but doesnt run.

Posted by Pure Power Racing
Answered On July 10, 2018 02:57
0

Ok that pasted like a mess, im sending the log files via dropbox
https://www.dropbox.com/s/3snxvsj21tx3r1s/case_30.rar?dl=0

Posted by Pure Power Racing
Answered On July 10, 2018 02:54